Duple Documentation and Tutorials

We are distributing our app using a DMG file. You need at least macOS Sierra (10.12) to run Duple.

1. Download Duple

You can go to the download page or use this direct link.

2. Install Duple

Open the DMG file and drag and drop the app inside the "Applications" folder:

dmg-1

You can automatically start Duple at login by adding it to your Login Items in System Preferences -> Users & Groups -> Login Items.

You're good to go! You can now use Duple.